スレッドの評価:
  • 回答数:0 平均:0
  • 1
  • 2
  • 3
  • 4
  • 5
DSairのWi-Fi接続につきまして
#1
初めまして。PWBファンと申します。DCCの入門者なのでここで
質問させてください。


 小生のスマホ(Sony502SOAndroid 7.0)では表示に flashair_dsair が出ますが、
その下に “接続先にインターネット接続がありません” となり、うまくいかず
四苦八苦しております。

 一方、娘のスマホ(i-phone 6S)では問題なくPWを入れて接続でき、
(“接続先にインターネット接続がありません”の表示はなし)
http://flashair/ をブラウザで開けば問題なくスピードメータが表示され正常のようです。 

取説にはAndroidでも問題ないとありますのでこれは、
小生のスマホとDSair の相性の問題になるのでしょうか? 

何か対応策があれば教えていただけると幸いです。

よろしくお願いいたします。 
返信
#2
DSairは、Wi-Fiの親機として動作します。また、見れば一目瞭然ではございますが、DSair本体には、インターネットには直接繋がる機能はありません※ので、“接続先にインターネット接続がありません” と表示されます。

私の所有する機器でも、たまに表示されます。

娘さんのスマホも、同様の表示がどこかに小さくされているか、もしくは省略されているだけで同じ状況になっているはずです。

特に気にせず、接続ボタンを押して接続して下さい。
その後の操作はブラウザを起動して、http://flashair/にアクセスすることは特に変わりません。


※正確に言うと違うのですが複雑な設定が必要なので、無いと思って頂いて構いません
返信
#3
(10-11-2018, 06:51 AM)yaasan が書きました: DSairは、Wi-Fiの親機として動作します。また、見れば一目瞭然ではございますが、DSair本体には、インターネットには直接繋がる機能はありません※ので、“接続先にインターネット接続がありません” と表示されます。

私の所有する機器でも、たまに表示されます。

娘さんのスマホも、同様の表示がどこかに小さくされているか、もしくは省略されているだけで同じ状況になっているはずです。

特に気にせず、接続ボタンを押して接続して下さい。
その後の操作はブラウザを起動して、http://flashair/にアクセスすることは特に変わりません。


※正確に言うと違うのですが複雑な設定が必要なので、無いと思って頂いて構いません

  yaasan さま

 応答をありがとうございます。PWBファンです。

 教えていただいた内容ですが、依然としてうまくいきません。
 添付ファイルにスマホ画面の表示状況示します、ファイル1 ~4の遷移になります。

 ファイル1の状態で長押してDs Air のネットを一旦削除すれば、
 “接続先にインターネット接続がありません” は表示されなくなり、Ds Air を選べるようになり
 PWを入力できるようになります(添付ファイル2)。

 OKを押すと添付ファイル 3 → 4 のようになり、依然としてつながらない状況になります。

 対処方法を教えていただけると幸いです。 よろしくお願いします。


添付ファイル サムネイル
               
返信
#4
ブラウザを表示したら、http://flashair/ と入力してください。
flashairだけを書くと、検索ワードと見做されて、検索エンジンを開きに行ってしまいます。なので、正常に画面が表示されません。
返信
#5
yaasan さま

お世話になります。PWBファンです。

残念ながら、症状は変わらずつながりません。

私が行っている操作を詳細に書きます。

1. Wi-Fiで flashair_dsair を選ぶ(接続先にインターネット接続がありません 
 と表示)
2. そのまま接続する → ファイル3画面が表示
 キャンセルするとファイル1画面を表示
 ブラウザを起動して、http://flashair/にアクセスすとファイル4画面が表示され
  つながりません。

 もう一つの操作
1. Wi-Fiflashair_dsair を選ぶ(接続先にインターネット接続がありません 
と表示)
2. そのまま接続する → ファイル3画面が表示
 "設定を削除"すると、]flashair_dsair が表示され、再度選ぶ(エラー表示なし)
 パスワード入力画面が開き、パスワードを入力
  → 一瞬接続しましたと表示され、0.5秒位あとにまたファイル1画面が表示

3.ブラウザを起動して、http://flashair/にアクセスするとファイル4画面が表示され
  つながりません。

操作のどの部分が悪いのかがわかりません。ご支援の方、よろしくお願いいたします。
返信
#6
もしかすると、インターネットに接続されない場合は無視されて、携帯電話回線に行ってしまうような設定になっているかもしれません。

ちなみに、パソコンのブラウザでも操作できるのですが、同様にWi-FiをDSairにつなげてやってみていただけますか?
返信
#7
(10-12-2018, 10:52 PM)yaasan が書きました: もしかすると、インターネットに接続されない場合は無視されて、携帯電話回線に行ってしまうような設定になっているかもしれません。

ちなみに、パソコンのブラウザでも操作できるのですが、同様にWi-FiをDSairにつなげてやってみていただけますか?

yaasan さま

お世話になります。PWBファンです。

PC(windows10)でやってみました。
wi-fi はつながったようでIDを入力しました。

検索エンジンを開いて(接続できないと表示されている)
URL に http://flashair/と入力すると添付のような何か崩れた画面が
表示されます。

よろしくご支援の方お願いします。


添付ファイル サムネイル
   
返信
#8
PCではブラウザにEDGEかChromeを使わないとDSairでは表示が崩れてしまうと思います。

もしAndroidスマートホンでWifi使用時にインターネット接続が無いと携帯回線でのデータ通信をする様なら設定になっているなら、ネットワーク設定で「モバイルネットワーク」をオフにすればDSairにつながる様になりませんか?
 
         

(10-13-2018, 10:15 PM)PWBファン が書きました:
(10-12-2018, 10:52 PM)yaasan が書きました: もしかすると、インターネットに接続されない場合は無視されて、携帯電話回線に行ってしまうような設定になっているかもしれません。

ちなみに、パソコンのブラウザでも操作できるのですが、同様にWi-FiをDSairにつなげてやってみていただけますか?

yaasan さま

お世話になります。PWBファンです。

PC(windows10)でやってみました。
wi-fi はつながったようでIDを入力しました。

検索エンジンを開いて(接続できないと表示されている)
URL に http://flashair/と入力すると添付のような何か崩れた画面が
表示されます。

よろしくご支援の方お願いします。
返信
#9
(10-14-2018, 12:06 AM)LOCKE が書きました: PCではブラウザにEDGEかChromeを使わないとDSairでは表示が崩れてしまうと思います。

もしAndroidスマートホンでWifi使用時にインターネット接続が無いと携帯回線でのデータ通信をする様なら設定になっているなら、ネットワーク設定で「モバイルネットワーク」をオフにすればDSairにつながる様になりませんか?
 
yaasan さま

PWBファンです。

お蔭様でつながるようになりました。 スマホもPCもOKです。
サポート、ありがとうございました。
  
(10-13-2018, 10:15 PM)PWBファン が書きました:
(10-12-2018, 10:52 PM)yaasan が書きました: もしかすると、インターネットに接続されない場合は無視されて、携帯電話回線に行ってしまうような設定になっているかもしれません。

ちなみに、パソコンのブラウザでも操作できるのですが、同様にWi-FiをDSairにつなげてやってみていただけますか?

yaasan さま

お世話になります。PWBファンです。

PC(windows10)でやってみました。
wi-fi はつながったようでIDを入力しました。

検索エンジンを開いて(接続できないと表示されている)
URL に http://flashair/と入力すると添付のような何か崩れた画面が
表示されます。

よろしくご支援の方お願いします。
返信
#10
yaasan さま

お世話になります。PWBファンです。

その後、何とかエンドレスに線路をつなぎ、機関車が何とか1週するようになったのですが、理解不明な状況に
なりましたので、お手すきの時にご支援をお願いいたします。

・R F スイッチを押していないのに、機関車が勝手に、R F の動きをする。
 → 線路の接続不良(接触不良)を見つけ、これは解決した。

・スビートメータの動きと機関車の動きが逆になる
 0km/h がmaxスピード 240km/h がゼロ、動かない

・この状態でStop釦を押したら、機関車は止まったが、その後動かなくなってしまった。
 コンセントからプラグを抜いて再起動としてもダメ。
 F1でライトが点灯しないので何か大元の部分で突然制御できなくなった?

 線路の接触不良で動作がおかしかった時にデコーダが壊れてしまったのでしょうか?
 焦げ臭いにおいはありません。

 よろしくお願いします。
返信


ページジャンプ:


このスレッドを閲覧中のユーザ: ゲスト: 1